Doug Stockdale's Singular Images

December 3, 2007

Site change (again)

Filed under: Photography — Doug Stockdale @ 9:38 pm

I have been having some issues with the design of my blog and thus went out to see what my options were.  Main issue is to provide the linkage information, but also be able to post a 750 pixel wide image to maximize the size.  What was begining to happen was the posted image was getting cut off or resized. I hope that this helps, but it does push all of the blog roll, etc information to the end.

The other thing I notice is a huge increase in hits on my blog from Google images.  I am not sure if this is a good thing or a bad thing.  But it is occuring never the less. hmmmm.

Best regards, doug

Okay, one more change to this.  The earlier design had a blue line around each image, that just was not working. This design uses a gray image box, much nicer.

5 Comments »

  1. Bingo!! Doug, this new site looks good and shows your work very favorably. Congrats on all the good things that are happening!

    Comment by Jim — December 4, 2007 @ 4:05 am

  2. Jim, thanks! You can never tell how folks will react, it will be a big shock for those who became accostomed to my green hued site to get hit with the blast of red. One of the nice things about WordPress, you can make a radical change to the blog’s look in seconds.

    Comment by Doug Stockdale — December 4, 2007 @ 4:26 am

  3. I like it! Handsome. I think it shows off your work more effectively than the previous look. Although, I must say I never found the previous look a turn-off. This is just sharper and more dynamic.
    It’s wonderfully informing and inspiring to read your thoughts, as you make your way through these new directions in your work.

    Comment by Anita Jesse — December 4, 2007 @ 8:22 pm

  4. Doug,

    Your ‘post info’ box covers part of the image when a post has an image at the top.

    Safari v3

    Comment by Colin Jago — December 8, 2007 @ 9:48 pm

  5. Colin, thanks, as I do not use or have Safari, I was not aware of the issue with this template. Next post I’ll try placing a space before the image and see if that resolves it. I don’t know how to change this template so that the ‘post info’ box is located at another place.

    Comment by Doug Stockdale — December 9, 2007 @ 4:15 pm


RSS feed for comments on this post. TrackBack URI

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

Blog at WordPress.com.

%d bloggers like this: